вторник, 12 мая 2015 г.

Использование функции СЧЁТЕСЛИ в Excel

Функция СЧЁТЕСЛИ предназначена для подсчета ячеек с данными по определенным условиям.

Синтаксис функции: СЧЁТЕСЛИ(диапазон,"критерий").

Например, задан определенный диапазон значений A1:A7. Требуется подсчитать ячейки с условием >20.

1) В строку формул вводим формулу, содержащую функцию СЧЁТЕСЛИ: Формулы > Другие функции > Статистические > СЧЁТЕСЛИ

четверг, 7 мая 2015 г.


Использование функции ЕСЛИ в Excel

Функция ЕСЛИ - это логическая функция.
Она используется для решения задач, в которых присутствуют условия.

Например, от нам требуется найти следующее значение функции:

Допустим, что Xн = -1,2; Xк = 1,2. Шаг равен 0,2.

Сначала найдем все точки X. 

Во вкладке Формулы выбираем Логические > ЕСЛИ:


В окне Аргументы функции вводим логическое выражение и значения и нажимаем ОК:


Остальные значения функции получаем автозаполнением.

Формула y(x) в Excel с использованием функции ЕСЛИ будет следующая: 
=ЕСЛИ(ABS(B11)>1;0;0,75*B11+SIN(B11)/(B11^2-6))







Использование абсолютной адресации в Excel

Абсолютная адресация необходима для фиксации адреса ячейки.

Для ее обозначения используется знак "$", например, $F$3.

Эта адресация необходима для того, чтобы при копировании формулы ссылка на ячейку не изменялась.

Чтобы установить абсолютную адресацию следует воспользоваться клавишей F4 или вписать знак "$" с клавиатуры.



Как подписать данные на графике в Excel

1. После того, как график будет построен, следует перейти во вкладку Макет и в группе меню Подписи выбрать Подпись данных:


2. Выбрать размещение подписи данных.

Как вводится число Пи в формулах Excel

1) Во вкладке Формулы выбрать Математические и, далее, в списке найти ПИ:




2) Щелкнуть ЛКМ по кнопке ОК:


Обратите внимание на то, что в скобках после ПИ ничего не пишется: ПИ().